Yleistä uudesta työpöydästä

Yleistä Windowsin uudesta työpöydästä

Webin esitystyylin integroimisesta työpöydän ja kansioiden esitystapaan on monia etuja. Voit käyttää Webiä työpöydän eri osista ja voit lisätä Web-sisältöä työpöydälle ja kansioihin. Näin voit mukauttaa kaikkea työpöydällä näkemääsi oman makusi mukaan.

Webin selaaminen käyttöliittymästä

Siirry- ja Suosikit-valikot on toteutettu koko käyttöliittymän laajuisesti. Voit esimerkiksi selata Web-suosikkisivuja suoraan Käynnistä-valikosta tai voit käynnistää Internet Explorerin tehtäväpalkista. Voit lisätä osoiterivin tehtäväpalkkiin tai työpöydälle, jolloin voit kirjoittaa Internet-osoitteen ilman selaimen avaamista. Myös Resurssienhallinnassa on nyt osoiterivi.

Työpöydän, tehtäväpalkin, Käynnistä-valikon ja kansioiden mukauttaminen

Voit lisätä aktiivista sisältöä (esimerkiksi kanavia tai pörssikurssien seurantaa) sisältäviä Web-sivuja työpöydälle. Voit myös käyttää Web-sivuja työpöydän taustakuvana tai kansioiden taustana. Voit sijoittaa työkalurivin kätevämpään paikkaan, työpöydälle tai tehtäväpalkkiin. Voit myös järjestää Käynnistä-valikon uudelleen käyttämällä vedä ja pudota -tekniikkaa.

Henkilöiden etsiminen Webistä Käynnistä-valikon avulla

Voit siirtyä suoraan Käynnistä-valikosta Microsoftin Find It Fast -sivulle, joka yhdistää sinut haluamaasi etsintäpalveluun tai sivulle, jolla on viittauksia hyödyllisiin sivustoihin. Voit myös etsiä henkilöitä Internetistä käyttämällä useita erilaisia hakemistopalveluita.


Uuden työpöydän ottaminen käyttöön

Webin ja työpöydän yhdistämisen ansiosta työpöytä ja sen kansiot esitetään samalla tavoin kuin Webissä. Voit selata tietokonettasi aivan kuten selaisit Webiä. Voit myös selata Webiä mistä tahansa tietokoneen osasta. Siirry- ja Suosikit-valikot on toteutettu koko käyttöliittymän laajuisesti. Voit myös lisätä ”aktiivista sisältöä” Webistä työpöydälle, tehtäväpalkkiin tai kansioihin.

Mieti ennen aloittamista, kuinka haluat käyttää tietokonettasi ja selata Webiä.

  • Haluatko käyttää tietokonettasi samalla tavoin kuin Webiä eli napsauttaa linkkejä (kuvakkeita) vain kerran ja siirtyä sivulta (kansiosta) toiselle kuten Webissä?
  • Haluatko, että tietokoneen tiedot näkyvät kansioissa Web-sivuina?
  • Haluatko, että yhteen kohtaan voi siirtyä useasta kohdasta?

Seuraavat ohjeaiheet helpottavat työpöydän määrittämistä halutunlaiseksi. Saat lisätietoja näiden aiheiden lisäksi myös ohjeen sisällysluettelosta.

Asentamisen perusteet

Uuden työpöydän asentaminen

Active Desktop -työpöytäliittymän ottaminen käyttöön

Työpöydän aktiivinen sisältö

Web-sisällön lisääminen työpöydälle

Työkalurivin lisääminen työpöydälle tai tehtäväpalkkiin

Kansioiden mukauttaminen

Kansion määrittäminen Web-sivun näköiseksi


Hiiren käyttäminen Windowsin uudella työpöydällä

Voit määrittää kohteen avattavaksi napsautuksella tai kaksoisnapsautuksella. Jos haluat työpöydän toimivan selaimen tapaan, voit määrittää, että kansiot avataan napsauttamalla niitä kerran. Voit myös pitää käytössä perinteisen Windowsin työpöydän tyylin, jolloin kansiot avataan kaksoisnapsauttamalla.

Seuraavassa taulukossa on verrattu näitä kahta napsautustapaa.

Toiminto: | Kaksoisnapsautustilassa tee näin: | Napsautustilassa tee näin:
Kohteen valitseminen | Napsauta kohdetta. | Osoita kohdetta.
Kohteen avaaminen | Kaksoisnapsauta kohdetta. | Napsauta kohdetta.
Alueen valitseminen | Pidä VAIHTONÄPPÄINTÄ painettuna ja napsauta alueen ensimmäistä ja viimeistä kohdetta. | Pidä VAIHTONÄPPÄINTÄ painettuna ja osoita alueen ensimmäistä ja viimeistä kohdetta.
Useiden kohteiden valitseminen | Pidä CTRL-näppäintä painettuna ja napsauta haluamiasi ryhmän kohteita. | Pidä CTRL-näppäintä painettuna ja osoita haluamiasi ryhmän kohteita.
Vetäminen ja pudottaminen | Osoita kohdetta, pidä hiiripainiketta painettuna ja vedä kohde uuteen paikkaan. | Kuten perinteistä tyyliä käytettäessä.

Huomautuksia

  • Kerran napsauttaminen toimii vain tietyissä valintaikkunoissa (kuten Avaa-valintaikkunassa), työpöydällä ja kansioikkunoissa (esimerkiksi Oma tietokone -ikkunassa ja Resurssienhallinnassa). Se ei toimi muissa ohjelmissa.
  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa kysymysmerkkipainiketta ja napsauta sitten osaa.

Aiheeseen liittyviä ohjeita


Windowsin perinteisen tyylin tai Web-tyylin valitseminen kansioille

Kun Windowsin uusi työpöytä on asennettu, voit määrittää kansioiden ulkoasun ja toimintojen asetukset. Kun valitset Web-tyylin, työpöytä on aktiivinen, eli kaikki työpöydän kuvakkeet näyttävät Web-sivustoilta, ja voit avata kansioita napsauttamalla niitä kerran. Jos käytät Windowsia mieluummin entiseen tapaan, voit valita perinteisen Windows-tyylin, joka oli aiemmin käytössä.

Voit halutessasi myös yhdistää nämä kaksi tyyliä. Voit mukauttaa Web-tyyliä seuraavasti:

  • Poista Active Desktop -työpöytäliittymä käytöstä.
  • Valitse yksittäiset kansiot, jotka haluat tuoda näyttöön Web-sivuina.
  • Määritä kaksoisnapsautus käyttöön kaikkialla muualla paitsi Web-selaimessa.
  • Ota käyttöön kuvakkeiden tekstin alleviivaus vain, kun kuvakkeita osoitetaan.

Seuraavien ohjeaiheiden avulla voit määrittämään kansioihin haluamasi asetukset:

Active Desktop -työpöytäliittymän ottaminen käyttöön

Napsauttaminen kansioissa ja työpöydällä

Alleviivauksen poistaminen käytöstä

Kansioiden Web-sisällön ottaminen käyttöön

Kansion määrittäminen Web-sivun näköiseksi

Aiheeseen liittyviä ohjeita


Kansion määrittäminen Web-sivun näköiseksi

Voit määrittää kansion Web-sivun näköiseksi seuraavasti:

Voit muuttaa kansion taustaa lisäämällä siihen taustakuvan tai määrittämällä taustaksi Web-sivun.

  1. Avaa haluamasi mukautettava kansio Oma tietokone -ikkunassa tai Resurssienhallinnassa.
  2. Valitse Näytä-valikosta Mukauta kansiota.
  3. Lisää kansioon taustakuva valitsemalla Valitse taustakuva. Ohjatun toiminnon avulla voit myös valita kansion tekstin ja tekstin taustan värin.

    Määritä kansion tausta HTML-tiedostoksi valitsemalla Luo HTML-tiedosto tai muokkaa sitä ja muokkaa sitten kansion mallia käyttämällä HTML-koodia näyttöön tulevien ohjeiden mukaisesti. Voit esimerkiksi lisätä tekstirivin, jossa selitetään, mitä kansio sisältää, tai voit muuttaa kansion otsikon fonttia ja väriä.

Huomautus

  • Jos haluat kumota mukautuksen, valitse Poista mukautukset.

Aiheeseen liittyviä ohjeita


Tietoja Active Desktop -työpöydästä

Active Desktop -työpöydän avulla voit lisätä aktiivista sisältöä Web-sivuilta työpöydälle. Voit esimerkiksi sijoittaa reaaliaikaisesti päivittyvän pörssikurssien seurannan työpöydälle tai tehdä suosikkisanomalehtesi verkkosivuista työpöydän taustakuvan. Voit näin muokata työpöytää haluamallasi tavalla lisäämällä siihen yleisimmin tarvitsemiasi aktiivisia työpöytäobjekteja, kuten uutisia, säätietoja, urheilutuloksia tai pörssikursseja. Voit mukauttaa työpöytäsi vastaamaan juuri omia tarpeitasi.

Huomautus

  • Active Desktop -työpöydän käyttäminen edellyttää, että Windowsin uusi työpöytä on asennettu. Jos käytät Windows 95:tä tai Windows NT 4.0:aa etkä ole vielä asentanut sitä, saat lisätietoja valitsemalla alta Aiheeseen liittyviä ohjeita.

Aiheeseen liittyviä ohjeita


Web-sisällön lisääminen työpöydälle

Voit lisätä Web-sisältöä työpöydälle seuraavasti:

Voit lisätä mitä tahansa aktiivista sisältöä Webistä työpöydälle. Aktiivinen sisältö on sisältöä, joka muuttuu näytössä. Tällaista sisältöä ovat esimerkiksi pörssikurssit ja sääkartat.

  1. Avaa Ominaisuudet: Näyttö -valintaikkuna.
  2. Valitse Web-välilehti ja varmista, että Näytä Active Desktop -työpöydän aktiivinen sisältö -valintaruutu on valittu.
  3. Valitse Uusi.
  4. Jos haluat etsiä lisättäviä työpöytäobjekteja Windows Media -vitriinistä, valitse Kyllä.

    Jos haluat valita jonkin muun Web-sivuston, valitse Ei ja kirjoita sitten haluamasi Web-sivuston osoite tai etsi sivusto valitsemalla Selaa.

Huomautuksia

  • Voit avata Ominaisuudet: Näyttö -valintaikkunan myös napsauttamalla Käynnistä-painiketta, valitsemalla Asetukset, valitsemalla Ohjauspaneeli ja kaksoisnapsauttamalla sitten Näyttö-kuvaketta.
  • Voit myös napsauttaa hiiren kakkospainikkeella mitä tahansa Web-sivun linkkiä, vetää sen työpöydälle ja valita sitten Luo Active Desktop -työpöytäobjekti tähän.

Aiheeseen liittyviä ohjeita


Web-sivun kuvan käyttäminen työpöydän taustakuvana

Voit ottaa Web-sivun kuvan käyttöön työpöydän taustakuvaksi seuraavasti:

  1. Avaa Ominaisuudet: Näyttö -valintaikkuna.
  2. Valitse Tausta-välilehdestä Selaa ja valitse sitten haluamasi HTML-tiedosto.
  3. Valitse Käytä.

    Taustakuva tulee työpöydälle vierekkäin kopioituneena, venytettynä tai keskitettynä Näyttö-ruudusta valitun asetuksen mukaan.

Huomautuksia

  • Voit avata Ominaisuudet: Näyttö -valintaikkunan myös napsauttamalla Käynnistä-painiketta, valitsemalla Asetukset, valitsemalla Ohjauspaneeli ja kaksoisnapsauttamalla sitten Näyttö-kuvaketta.
  • Voit käyttää Web-sivulla olevia kuvia taustakuvina helposti napsauttamalla kuvaa hiiren kakkospainikkeella ja valitsemalla sitten Aseta taustakuvaksi.

Aiheeseen liittyviä ohjeita


Työkalurivien sijoittaminen haluttuun paikkaan

Voit lisätä työkalurivejä Windowsin tehtäväpalkkiin, mikä helpottaa ohjelmien, tiedostojen, kansioiden ja Web-suosikkisivujen löytämistä. Voit myös sijoittaa työkalurivit mihin tahansa työpöydän kohtaan ja muuttaa niiden kokoa.

Järjestelmässä on valmiina neljä työkaluriviä:

  • Pikakäynnistys-työkalurivissä on yleisimmin tarvittavien toimintojen pikakuvakkeet mukaan lukien työpöytä, Web-selain ja Outlook Express.
  • Osoite-työkalurivin avulla voit kirjoittaa Web-sivun osoitteen (URL) ilman Internet Explorer -selaimen avaamista.
  • Linkit-työkalurivillä on tärkeimpien Web-sivustojen (esimerkiksi www.microsoft.com-sivuston) pikakuvakkeet.
  • Työpöytä-työkalurivi sisältää kaikki työpöydän pikakuvakkeet.

Valmiiden työkalurivien lisäksi voit luoda työkalurivin mistä tahansa kansiosta. Voit esimerkiksi luoda Ohjauspaneeli-työkalurivin tai työkalurivin, joka sisältää kuukausittaisten myyntiraporttien kuvakkeet.

Saat lisätietoja työkalurivien luomisesta seuraavista ohjeaiheista:

Työkalurivin lisääminen työpöydälle tai tehtäväpalkkiin

Uuden työkalurivin luominen


Käynnistä-valikon uudet ominaisuudet

Käynnistä-valikko sisältää seuraavia uusia osia:

  • Suosikit: Voit avata Web-suosikkisivut mistä tahansa käyttöliittymän osasta. Suosikit eivät ole käytettävissä vain Käynnistä-valikossa, vaan myös Oma tietokone -ikkunan, Verkkoympäristön, Resurssienhallinnan, Ohjauspaneelin ja jopa Roskakorin valikkorivillä.
  • Asetukset: Sisältää kaksi uutta komentoa. Voit avata Kansion asetukset -valintaikkunan, josta voit muuttaa esimerkiksi kaksoisnapsauttamisen asetuksia. Tämän valikon avulla voit mukauttaa Active Desktop -työpöytäliittymää ja ottaa sen käyttöön tai poistaa sen käytöstä.
  • Etsi: Sisältää uuden Internetistä-komennon, jota voit käyttää tietojen etsimiseen Internetistä.
  • Kirjaudu ulos: Voit kirjautua nopeasti ulos, jolloin uusi käyttäjä voi kirjautua sisään (tai voit itse kirjautua sisään myöhemmin).

Lisäksi voit nyt järjestää Käynnistä-valikon Suosikit- ja Ohjelmat-valikkojen sisällön vetämällä ja pudottamalla kuvakkeet haluamaasi paikkaan.

Seuraavissa ohjeaiheissa on lisätietoja Käynnistä-valikon käyttämisestä:

Web-suosikkisivun avaaminen Käynnistä-valikosta

Tietojen etsiminen Webistä Käynnistä-valikon avulla

Kohteiden vetäminen ja pudottaminen Käynnistä-valikossa

Käyttäjän vaihtaminen nopeasti kirjautumalla ulos


Web-suosikkisivun avaaminen Käynnistä-valikosta

Voit avata Web-suosikkisivun Käynnistä-valikosta seuraavasti:

  • Napsauta Käynnistä-painiketta, valitse Suosikit ja valitse sitten haluamasi Web-sivu.


Tietojen etsiminen Webistä Käynnistä-valikon avulla

Voit etsiä tietoja Webistä Käynnistä-valikon avulla seuraavasti:

  • Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Internetistä.


Kohteiden vetäminen ja pudottaminen Käynnistä-valikossa

Voit vetää ja pudottaa kohteita Käynnistä-valikossa seuraavasti:

  • Voit järjestää Käynnistä-valikon kohteet uudelleen napsauttamalla Käynnistä-painiketta, valitsemalla Ohjelmat tai Suosikit ja vetämällä kohteen (kansion, ohjelman tai pikakuvakkeen) haluamaasi uuteen paikkaan.

    Voit järjestää uudelleen myös alivalikkojen osia.


Käyttäjän vaihtaminen nopeasti kirjautumalla ulos

Voit vaihtaa käyttäjää kirjautumalla ulos nopeasti seuraavasti:

  • Napsauta Käynnistä-painiketta ja valitse Kirjaudu ulos käyttäjä.


Laitteistotietojen saaminen näyttöön nopeasti

Voit saada laitteistotiedot näyttöön nopeasti seuraavasti:

  1. Valitse Oma tietokone -ikkunan tai Resurssienhallinnan Näytä-valikosta Web-sivuna.
  2. Napsauta hiirellä sitä laitteiston osaa, josta haluat tietoja. Tiedot, kuten kohteen koko, näkyvät ikkunan vasemmalla puolella.


Web-sivun avaaminen Suorita-komennon avulla

Voit avata Web-sivun Suorita-komennon avulla seuraavasti:

  • Valitse Käynnistä-valikosta Suorita ja kirjoita avattavan Web-sivun Internet-osoite.

    Jos olet avannut kyseisen sivun aiemmin, automaattinen täydentäminen täydentää osoitteen puolestasi.


Ohjelman käynnistäminen tehtäväpalkista

Voit käynnistää ohjelman tehtäväpalkista seuraavasti:

Voit käynnistää usein käytettävät ohjelmat helposti lisäämällä ohjelman pikakuvakkeen tehtäväpalkin Pikakäynnistys-osaan.

  1. Napsauta tehtäväpalkin tyhjää kohtaa hiiren kakkospainikkeella, valitse Työkalurivit ja valitse sitten Pikakäynnistys.
  2. Vedä ohjelmatiedosto (.exe-tunnisteinen tiedosto) Oma tietokone -ikkunasta tai Resurssienhallinnasta tehtäväpalkin Pikakäynnistys-osaan.

    Kyseisen ohjelman kuvake näkyy tämän jälkeen tehtäväpalkissa muiden pikakäynnistyskuvakkeiden vieressä.


Uuden työkalurivin sijoittaminen työpöydälle

Voit sijoittaa uuden työkalurivin työpöydälle seuraavasti:

  • Vedä haluamasi kohteet sisältävä kansio näytön reunassa olevalle työkaluriville.

    Voit esimerkiksi luoda työkalurivin kansiosta, joka sisältää useimmin käyttämäsi mallit.


Uuden työpöydän asentaminen

Voit asentaa uuden työpöydän seuraavasti:

  1. Näiden toimien suorittaminen edellyttää tietokoneen käynnistämisen uudelleen useita kertoja. Tulosta tämä aihe, ennen kuin jatkat.
  2. Napsauta Käynnistä-painiketta ja valitse Asetukset-valikosta Ohjauspaneeli.
  3. Kaksoisnapsauta Lisää tai poista sovellus -kuvaketta.
  4. Valitse Internet Explorer 6 ja Internet-työkalut ja valitse sitten Lisää/Poista.
  5. Valitse Palauta Internet Explorerin aiempi asennus ja valitse sitten OK.
  6. Käynnistä tietokone uudelleen.
  7. Napsauta Käynnistä-painiketta ja valitse Asetukset-valikosta Ohjauspaneeli.
  8. Kaksoisnapsauta Lisää tai poista sovellus -kuvaketta.
  9. Valitse Microsoft Internet Explorer 4.0 ja valitse sitten Lisää/Poista.
  10. Valitse Lisää Windowsin työpöytäpäivitys Web-sivustosta.
  11. Kun olet käynnistänyt tietokoneen uudelleen, voit asentaa uudelleen Internet Explorer 6:n.

    Uusi työpöytä on nyt käytettävissä Internet Explorer 6:ssa.

Tärkeää

  • Voit asentaa uuden työpöydän vain, jos käytät Internet Exploreria Windows 95:ssä tai Windows NT 4.0:ssa. Uusi työpöytä on jo osa Windows 98:aa.
  • Jos et asentanut Windowsin työpöytäpäivitystä Internet Explorer 4:ssä, ennen kuin asensit Internet Explorer 6:n, sinun on poistettava Internet Explorer 6 palauttaaksesi Internet Explorer 4:n. Kun olet asentanut Windowsin työpöytäpäivityksen Internet Explorer 4:ssä, voit asentaa uudelleen Internet Explorer 6:n.

Huomautus

  • Jos haluat myöhemmin poistaa tämän ominaisuuden käytöstä, tee uudelleen edellä kuvatut toimet (vain Windows 95:ssä ja Windows NT 4.0:ssa).

Aiheeseen liittyviä ohjeita


Työkalurivin lisääminen työpöydälle tai tehtäväpalkkiin

Voit lisätä työkalurivin työpöydälle tai tehtäväpalkkiin seuraavasti:

  • Napsauta tehtäväpalkin tyhjää kohtaa hiiren kakkospainikkeella, valitse Työkalurivit ja valitse sitten Osoite, Linkit, Työpöytä tai Pikakäynnistys.

    Valittu työkalurivi tulee tehtäväpalkkiin (palkki, jossa on Käynnistä-painike).

Huomautus

  • Siirrä työkalurivi työpöydälle vetämällä se haluamaasi paikkaan ja muuta sen koko haluamaksesi.

Aiheeseen liittyviä ohjeita


Uuden työkalurivin luominen

Voit luoda uuden työkalurivin seuraavasti:

  1. Napsauta tehtäväpalkkia hiiren kakkospainikkeella, valitse Työkalurivit ja valitse sitten Uusi työkalurivi.
  2. Kirjoita tai valitse luettelosta työkalurivinä näkyvän kansion polku tai Internet-sivuston osoite.

Huomautuksia

  • Jos haluat siirtää työkalurivin työpöydälle, vedä se haluamaasi paikkaan ja muuta sitten työkalurivin koko haluamaksesi.
  • Voit luoda eniten käyttämäsi pikakuvakkeet sisältävän työkalurivin, jos luot kansion kiintolevylle, lisäät haluamasi pikakuvakkeet kansioon ja teet sitten kyseisestä kansiosta työkalurivin.

Aiheeseen liittyviä ohjeita


Napsauttaminen kansioissa ja työpöydällä

Voit ottaa napsauttamisen käyttöön kansioissa ja työpöydällä seuraavasti:

Jos otat napsauttamisen käyttöön, voit valita haluamasi kansiossa tai työpöydällä olevan kohteen napsauttamalla sitä kerran. Tämän ominaisuuden avulla näitä kohteita voi avata samalla tavalla kuin linkkejä Web-selaimessa. Napsautusta voi käyttää kahdella tavalla: kuvakkeiden ja otsikoiden alleviivauksen kanssa tai ilman alleviivausta.

  1. Valitse Oma tietokone -ikkunassa tai Resurssienhallinnassa Näytä-valikosta Kansion asetukset.
  2. Valitse Yleiset-välilehdestä Omat asetukset, valitse Asetukset ja valitse sitten Avaa kohde napsauttamalla.
  3. Toimi seuraavasti:
    • Jos haluat määrittää kuvakkeiden tekstit alleviivattaviksi Web-selaimen kuvaketekstien tapaan, valitse Alleviivaa kuvakenimet selainasetusten mukaan.
    • Jos haluat määrittää kuvakkeiden tekstit alleviivattaviksi vain, kun kuvakkeita osoitetaan hiirellä, valitse Kuvakkeiden tekstit alleviivataan niitä osoitettaessa.

Huomautuksia

  • Jos käytät napsauttamista, jotkin ohjeessa kuvatut toiminnot eivät pidä paikkaansa. Jos ohjeessa lukee ”kaksoisnapsauta”, napsauta kohdetta vain kerran.
  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa kysymysmerkkipainiketta ja napsauta sitten osaa.

Aiheeseen liittyviä ohjeita


Alleviivauksen poistaminen käytöstä

Voit poistaa alleviivauksen käytöstä seuraavasti:

Jos haluat, että työpöytä näyttää Webiltä, mutta et halua kuvakkeiden otsikoita alleviivattavan, voit poistaa sellaisten kuvakkeiden alleviivauksen käytöstä, joita ei osoiteta hiirellä.

  1. Valitse Oma tietokone -ikkunassa tai Resurssienhallinnassa Näytä-valikosta Kansion asetukset.
  2. Valitse Yleiset-välilehden Omat asetukset -vaihtoehto ja valitse sitten Asetukset-painike.
  3. Valitse Avaa kohde napsauttamalla ja valitse sitten Kuvakkeiden tekstit alleviivataan niitä osoitettaessa.

Huomautus

  • Jos haluat poistaa alleviivauksen kokonaan käytöstä, ota käyttöön perinteinen Windows-tyyli valitsemalla Yleiset-välilehden Perinteinen tyyli -vaihtoehto Mukautettu-vaihtoehdon sijaan.

Aiheeseen liittyviä ohjeita


Active Desktop -työpöytäliittymän ottaminen käyttöön

Voit ottaa Active Desktop -työpöytäliittymän käyttöön seuraavasti:

  1. Avaa Ominaisuudet: Näyttö -valintaikkuna.
  2. Valitse Web-välilehti ja varmista, että Näytä Active Desktop -työpöydän aktiivinen sisältö -valintaruutu on valittu.

Huomautuksia

  • Voit avata Ominaisuudet: Näyttö -valintaikkunan myös napsauttamalla Käynnistä-painiketta, valitsemalla Asetukset, valitsemalla Ohjauspaneeli ja kaksoisnapsauttamalla sitten Näyttö-kuvaketta.
  • Jos olet valinnut työpöydälle käyttöön Web-tyylin, Active Desktop on jo käytössä.
  • Voit ottaa Active Desktop -työpöydän käyttöön tai poistaa sen käytöstä napsauttamalla Käynnistä-painiketta, valitsemalla Asetukset, valitsemalla Active Desktop ja valitsemalla sitten Näytä aktiivinen sisältö.
  • Active Desktop -työpöydän käyttäminen edellyttää, että Windowsin uusi työpöytä on asennettu. Jos käytät Windows 95:tä tai Windows NT 4.0:aa etkä ole vielä asentanut sitä, saat lisätietoja napsauttamalla Aiheeseen liittyviä ohjeita -kohdan linkkejä.

Aiheeseen liittyviä ohjeita


Kansioiden Web-sisällön ottaminen käyttöön

Voit ottaa kansioiden Web-sisällön käyttöön seuraavasti:

  1. Valitse Oma tietokone -ikkunassa tai Resurssienhallinnassa Näytä-valikosta Kansion asetukset.
  2. Valitse Yleiset-välilehden Web-tyyli-vaihtoehto.

Huomautuksia

  • Voit muuttaa tätä asetusta myös valitsemalla Käynnistä-valikosta Asetukset ja valitsemalla sitten Kansiot ja kuvakkeet.
  • Jos et näe kansion taustalla mukautettua taustakuvaa, varmista, että Näytä-valikosta on valittu Web-sivuna.

Aiheeseen liittyviä ohjeita


Samojen näyttöasetusten käyttäminen kaikissa kansioissa

Voit käyttää samoja näyttöasetuksia kaikissa kansioissa seuraavasti:

  1. Valitse Näytä-valikosta Kansion asetukset.
  2. Napsauta Näytä-välilehteä ja valitse Nykyisen kansion kaltainen.

Huomautus

  • Voit palauttaa kansioiden alkuperäiset asetukset valitsemalla Palauta kaikki kansiot.


Windows NT:n useat käyttäjät

Jos käynnistät Internet Explorerin Windows NT -järjestelmässä, Käyttäjät-kuvake ei näy Ohjauspaneelissa. Windows NT käyttää valmista profiilia tai luo automaattisesti paikallisen käyttäjäprofiilin, kun kirjaudut sisään.


Microsoftin online-tuotetuki

Jos et pysty ratkaisemaan ongelmaa Internet Explorerin ohjeen avulla, siirry online-tukisivulle. Kun olet valinnut haluamasi tuotteen ja kirjoittanut kysymyksesi, hakutoiminto yrittää hakea sivustosta vastausta kysymykseesi. Online-tuki etsii puolestasi resurssit, joista vastaus ongelmaan todennäköisimmin löytyy. Näitä resursseja ovat esimerkiksi Microsoft Knowledge Base -tietokanta, ohjatut vianmääritystoiminnot ja ladattavat tiedostot.

Voit aloittaa etsinnän siirtymällä online-tukisivulle.